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슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
FAQ 검색
How to change the battery replacement date of a Back-UPS using PowerChute Personal Edition?
Issue:
The battery has been replaced in a Back-UPS but the UPS still reports battery needs replacing.

Product Line:
Back-UPS
PowerChute Personal Edition

Environment:
PowerChute Personal Edition installed on supported Windows OS

Cause:
Battery needed replacement

NOTE: For information on how to replace the battery in your UPS see the User's Guide of the UPS.

Solution:

1 - Open the PowerChute GUI
2 - Go to Run Self-Test



3 - Click on Replace Battery Date
4 - A pop up window will appear stating "Please confirm you want to update your battery's replacement date to today's date". To update the battery replacement date click yes.

PowerChute battery replacement UI

5 - The new battery replacement date will be set to the current date and the replace battery indicator on the Back-UPS should disappear.

NOTE: Not all Back-UPS model UPSs allow the battery replacement date to be updated via software, and not all Back-UPS include the Run Self-Test option via PowerChute. This feature is determined based on the Back-UPS model and firmware the Back-UPS shipped with. If the option is not displayed within PowerChute, your UPS does not support running a self-test or updating the battery replacement date via software.

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