Issue:
SoMove is requesting a password for an ATV320 drive before allowing a connection over Ethernet IP, ModBus TCP, or Profinet networks.
Product Line:
Altivar 320
Environment:
All ATV320 drives with Firmware version greater than 3.2 that also have an Ethernet (VW3A3616) or Profinet (VW3A3627) option card installed
Cause:
Firmware update includes enhanced cyber security which requires a password for access to the drive over the network.
Resolution:
The password is not required when connecting SoMove via the ModBus port and also does not impact changes made through the keypad/display.
The default password should be visible on a label on the option card:
The default password can also be viewed (and the password can be reset back to default) through SoMove (via the ModBus port) or using one of the graphic display terminals (VW3A1101, VW3A1111 or VW3A1113).
Using the keypad: go to the Communication card settings and find parameter SEC.
To activate the security SPOL should be set to YES (default setting).
To reset the password back to default, change POWD to YES.
To display the default password look at DPW
During the first connection to the drive using the option card you will be prompted to change the password from default.
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
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