Problema:
Funcionamiento de la autoprueba del Smart-UPS
Línea de productos:
Smart-UPS, Smart-UPS Online
Entorno:
Todos los modelos, Todos los números de serie
Causa:
Todos los productos Smart-UPS incluyen pruebas automáticas de carga verdadera.
Resolución:
De forma predeterminada, todos los productos Smart-UPS realizarán una autocomprobación cuando enciendas el UPS inicialmente y, luego, cada 2 semanas desde ese momento en adelante. Puede ajustarse a través de PowerChute, la pantalla LCD o la tarjeta de gestión de red. El intervalo siempre comenzará cuando encienda el SAI por última vez. No hay forma de programarlo para que funcione a una hora o día en particular.
Durante una autoprueba, el SAI funcionará a batería durante aproximadamente 10 segundos. Durante este tiempo, probará sus subsistemas internos y la batería. Para que una prueba de batería sea válida, debe cargarse al 100% antes de comenzar la prueba. Si se encuentra algún problema, se cancelará la autoprueba y el SAI volverá inmediatamente al funcionamiento en línea. Si el rendimiento de la batería indica que la batería está fallando, el SAI emitirá una señal de que la batería está dañada a través del LED de reemplazo de la batería o la pantalla LCD. También notificará a los usuarios a través de PowerChute Business Edition o una tarjeta de gestión de redes si así está equipada.
Las pruebas automáticas también se pueden iniciar manualmente en cualquier momento a través de PowerChute, el portal SmartConnect, la tarjeta de gestión de red o el panel frontal del UPS. ·Si el botón de autocomprobación de ejecución aparece en gris en el portal SmartConnect, consulte Preguntas frecuentes FA375690
Para iniciar manualmente una autoprueba desde el SAI:
- ·Modelos de pantalla LCD:Vaya al menú "Test & Diags" y, a continuación, seleccione "Self Test"
- ·Módelos heredados (sin pantalla LCD): Mantenga pulsado el botón "E/S". Después de varios segundos, el SAI cambiará a batería. Luego, puede soltar el botón y la prueba continuará finalizando.