{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
EcoStruxure Power Operation (EPO) 2021: How to identify license is untrusted?

Issue
Suddenly Runtime Manager is throwing error message ‘software protection failure’ or runs in ‘Demo mode’ and stops after completing demo mode even though licenses are activated in EPO 2021 machine.
RTMUI
Environment
EcoStruxure Power Operation (EPO) 2021

Cause
Make sure that you have already activated the license in 'Power Operation License Configuration Tool' and same is appearing in the tool.

To identify licenses are not getting detected, open PO Log folder and open syslog.dat file and you may observe below logs (which is nothing, but FNE Provider is failing to supply license)
SysLogs

This could be because license state is untrusted, how to confirm the same?
Ans:
Go to Windows Logs > Applications and you may observe below error –
WinEvent

Resolution
To fix the issue, follow steps as per the exchange post to return licenses manually and then activate the licenses again –

  1. Close all the apps related to EPO (including PO License Configuration Tool) if they are already opened.
  2. Delete the files located in trusted storage “C:\ProgramData\Schneider Electric\Power Operation\v2021\License Manager\License” (better to copy to safe location if you are unsure about the steps what you are doing.)
  3. To manually return the corrupt license contact SE Tech support team. (For SE internal user refer the exchange link for more details to raise a service now ticket)
  4. After successful return, activate the licenses again.
Additional KBA Reference: EcoStruxure Power Operation (EPO) 2021: When licenses go untrusted?

Schneider Electric Malaysia

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: