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PME - New users added with User Manager are unable to log in, "Access denied"
Issue
After adding a new user with an Access Level other than 'Supervisor' in User Manager, the new user is unable to log in to the Web Applications and receives an error such as:
  • "Access denied"
  • "The user does not have permission to log in. Contact the system administrator or use a different account".
There are sufficient web client licenses available and the credentials are confirmed to be correct.

PME login page Access Denied

Product Line
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
Web Applications

Cause
If at least one User Group has been created, new users that are added with an Access Level other than 'Supervisor' are automatically added to the Unassigned group instead of the default Global group. The Unassigned group doesn't have access to any sources or applications, so users in this group are unable to log in to the Web Applications.

User manager

Resolution 1: Ensure that all new users added with an Access Level other than 'Supervisor' are assigned to a User Group
  1. Open User Manager > User Groups
  2. Click on the gear symbol on the right side of a User Group to edit it
  3. Check the box next to one or more users to assign them to the User Group

Resolution 2: Delete all custom User Groups so only the Global group is listed
  • All newly created users will be automatically added to the Global group, regardless of Access Level

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