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Why doesn't my Rack PDU's network connection recover after a power outage?

Issue

My Rack PDU's network connection doesn't recover or is inaccessible after a power outage or power blip.


Product Line
  • AP7XXX Series Rack PDUs
  • AP8XXX Series Rack PDUs
Environment
  • Rack PDU type specified above connected to the network
  • Recent power outage

Cause

The onboard network card was not designed for quick off/on scenarios.


Resolution

Customers protecting their PDU with a UPS, as designed, will not have this problem. All Rack PDUs should be protected by UPS power. In an unprotected environment, if the utility power flickers off and on quickly, the onboard network card may not power back on. In these instances, the PDU may power on but the LED display will be blank and any type of access (web, telnet, console) to the PDU will be disabled. On a Switched Rack PDU, this will also cause the outlets not to turn back on. In this case, you must power cycle the PDU again, by pulling the power cord, waiting at least 5 seconds, and re-applying power.

Schneider Electric New Zealand

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