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McAffee Antivirus might detect a false positive trojan when scanning the file “xlMicrologic.dll” located at C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\bin\
Question:

PME8.2 Systems running on a system with McAfee might be affected by following issue.
McAffee Antivirus  might detect a false positive trojan when scanning the file “xlMicrologic.dll” located at C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\bin\

This is the error that is seen in the windows log when the file is deleted:
"The file C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\bin\xlMicrologic.dll contains GenericRXEI-NB!D7D1FE14DE2E Trojan.  The file was successfully deleted.

Confirmed McAffeeVersions affected

From DAT version: 8838.0000 to   DAT version: 8844.0000

Issue has been reported to McAffee Support and  they have confirmed that the issue is NOT present in DAT Version:8846.0000        (https://kc.mcafee.com/corporate/index?page=content&id=KB85567)
Please ask customer to deploy last update for antivirus and make sure is DAT Version:8846.0000 or higher

Cause:
False positive detected by specific version of McAffe From DAT version: 8838.0000  to   DAT version: 8844.0000

Resolution
  1. Download the original file from
https://schneider-electric.box.com/s/kpndw0rz3ctqk7iee6xvsc6fopsi8u3o

Source:
the "xlMicrologic.dll" file
located at "C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\bin".
Version:  8.2.17055.2
  1. Please talk to customer to see I their McAffee is running DAT Version:8846.0000    or higher version
  2. Once they run with higher version, please ask their IT support to scan the file. (I would suggest different location on server for first check)
  3. Once the file passes the Scan on their server, then stop ION Services and place  the file in the native location "C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\bin".
  4. Make sure the digital signature is preserved and then start the ION services.

If something goes wrong in the process, please get the Windows Eventlogs (Source> McLogEvents), PME diag file, if possible the  McAffee logs and feedback about the signature of micrologic  file and contact technical support.

Schneider Electric New Zealand

Attachment(s)
McAfee deleted xlMicrologic.dll.zip [734.17 KB]
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