Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
        
How can we help you today?
What is the reason that display for ATV340 freezes with message "Connection in Progress" ?
Issue:
ATV340 freezes with message on the Remote HMI saying "Connection in Progress"

Product line:
Altivar 340, Altivar Machine

Environment:
All models, using SoMove

Cause:
Change of communication parameters.

Resolution:
Connection in progress means there is a change in Modbus HMI communication parameters.  The baud rate, parity, stop bits are different from default.  This may happen after firmware update or flash using the Kala tool or SoMove. 

In Somove communication window, before the network scan, go to the settings (wheel icon) and select "auto adaptation".  Also choose correct COM port where your TSCMCNAM3M002P cable is connected.  If using Ethernet, then make sure the correct address is entered. 
With auto adaptation checked, the Scan network, will try many combinations for Modbus RTU setting and increases the chances to "find" the drive. Then connect with Somove and configure Modbus parameters to default. Restart the drive and HMI should connect to the drive. 
 

Schneider Electric Philippines

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.