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What do I do when I see "InstallShield Wizard: An error -5001 : 0x80070002 has occurred while running the setup" when installing Vijeo Designer 6.2 or associated Service Pack?

Article available in these languages: Spanish

Issue
When installing Vijeo Designer v6.2 or an associated Service Pack, the user encounters the message "InstallShield Wizard: An error -5001 : 0x80070002 has occurred while running the setup".

Product Line
Vijeo Designer 6.2

Environment
Windows 7, Windows 10

Cause
When InstallShield Wizard error "An error 5001 : 0x80070002 has occurred while running the setup" appears when installing Vijeo Designer 6.2 or associated Service Pack this means that there was an issue with the file when downloading the installation package and it may be incomplete or corrupted.

Resolution
If you redownload the installation file and this error message still occurs please contact Schneider Electric technical support to obtain a new download link.

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