Our Brands

Welcome to the Schneider Electric Website

Welcome to our website.
		
How can we help you today?
Does pressing the Reset button on a Metered or Switched Rack PDU or Rack ATS cause the outlets to reboot?

Article available in these languages: French


Issue

Does pressing the pinhole reset button on a Metered or Switched Rack PDU or Rack ATS cause the outlets to reboot or disrupt power in any way?



Product Line
  • Rack Power Distribution - Power Distribution Units and Automatic Transfer Switch
    • AP77XX - Rack ATS
    • AP44XX - Rack ATS
    • AP78XX - Metered Rack PDU
    • AP79XX - Switched Rack PDU
    • AP84XX - Metered By Outlet PDU
    • AP86XX - Switched Rack PDU with Metering By Outlet
    • AP88XX - Metered Rack PDU 2G
    • AP89XX - Switched Rack PDU 2G


Environment
  • All installations


Cause

Many users ask if rebooting their network management card affects outlet status or power output of their device. See below for additional information.


Resolution

Resetting the network interface using the small reset button near the network jack has no effect on the electrical output of the Rack PDU or Rack ATS. This procedure simply reboots the embedded Network Management Card, which will render the network port inaccessible for a short period of time while it reboots.



However,  on AP7XXX series, if you press and hold the display button (the gray button near the LCD) while the network interface is rebooting (you will see 88 on the display) and the outlets WILL turn off. APC recommends that you never press the display button during reboot of the network interface and there is no functional reason that requires a user to ever do this.

Schneider Electric Saudi Arabia

Does pressing the Reset button on a Metered or Switched Rack PDU or Rack ATS cause the outlets to reboot?

Article available in these languages: French


Issue

Does pressing the pinhole reset button on a Metered or Switched Rack PDU or Rack ATS cause the outlets to reboot or disrupt power in any way?



Product Line
 
  • Rack Power Distribution - Power Distribution Units and Automatic Transfer Switch
    • AP77XX - Rack ATS
    • AP44XX - Rack ATS
    • AP78XX - Metered Rack PDU
    • AP79XX - Switched Rack PDU
    • AP84XX - Metered By Outlet PDU
    • AP86XX - Switched Rack PDU with Metering By Outlet
    • AP88XX - Metered Rack PDU 2G
    • AP89XX - Switched Rack PDU 2G


Environment
 
  • All installations


Cause

Many users ask if rebooting their network management card affects outlet status or power output of their device. See below for additional information.


Resolution

Resetting the network interface using the small reset button near the network jack has no effect on the electrical output of the Rack PDU or Rack ATS. This procedure simply reboots the embedded Network Management Card, which will render the network port inaccessible for a short period of time while it reboots.



However,  on AP7XXX series, if you press and hold the display button (the gray button near the LCD) while the network interface is rebooting (you will see 88 on the display) and the outlets WILL turn off. APC recommends that you never press the display button during reboot of the network interface and there is no functional reason that requires a user to ever do this.

 

Schneider Electric Saudi Arabia

Explore more
Range:
Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range:
Explore more
Range:

Need help?

  • Start here!

    Find answers now. Search for a solution on your own, or connect with one of our experts.

  • Contact Support

    Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.

  • Where to buy?

    Easily find the nearest Schneider Electric distributor in your location.

  • Search FAQs

    Search topic-related frequently asked questions to find answers you need.

  • Contact Sales

    Start your sales enquiry online and an expert will connect with you.

I'd like to receive news and commercial info from Schneider Electric and its affiliates via electronic communication means such as email, and I agree to the collection of information on the opening and clicks on these emails (using invisible pixels in the images), to measure performance of Schneider Electric's communications and to improve them. For more details, please read our Privacy Policy.

  • Product Documentation
  • Software Downloads
  • Product Selector
  • Product Substitution and Replacement
  • Help and Contact Centre
  • Find our Offices
  • Get a Quote
  • Where to buy
  • Careers
  • Company Profile
  • Report a misconduct
  • Accessibility
  • Newsroom
  • Investors
  • EcoStruxure
  • Job Search
  • Blog
  • Privacy Policy
  • Cookie Notice
  • Terms of use
  • Change your cookie settings
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.