Search FAQs
Are schematics available for APC products?
Issue
Schematics have been requested for an APC product.
Product Line
All products including but not limited to UPS, PDU, Cables
Environment
All products and serial ranges.
Cause
Service may require schematics.
Resolution
APC does not distribute schematic drawings of products to the public. APC schematics contain proprietary information.
Additionally, there are no user serviceable parts inside the UPS and disassembly or modification of the UPS voids all warranty agreements. Only internal APC staff and authorized service centers whose staff have undergone training for service of our products should attempt to service or repair an APC UPS. Distributing schematics of the UPS to the public would only serve untrained users to attempt to repair or to modify a product which could result in product failure or injury. For these reasons, APC chooses not to distribute schematic drawings and strongly advises against service of our products by untrained personnel.
This policy is quite common among manufacturers of power electronic equipment. We do not distribute cable assembly schematics to the public. Do not attempt to manufacture your own UPS communications cables, or purchase non-APC brand UPS cables. Doing so could void the warranty of the connected APC device. APC authorizes CoastTec (formerly Coastal Business Machines) as an out-of-warranty UPS repair center in the United States. They can be reached on the web at https://coasttec.com/, or by phone at 1-410-521-1000. In other countries, please contact your local support for repair options.
For further information contact APC using any of the methods listed here: http://www.apc.com/support/contact/index.cfm
Schematics have been requested for an APC product.
Product Line
All products including but not limited to UPS, PDU, Cables
Environment
All products and serial ranges.
Cause
Service may require schematics.
Resolution
APC does not distribute schematic drawings of products to the public. APC schematics contain proprietary information.
Additionally, there are no user serviceable parts inside the UPS and disassembly or modification of the UPS voids all warranty agreements. Only internal APC staff and authorized service centers whose staff have undergone training for service of our products should attempt to service or repair an APC UPS. Distributing schematics of the UPS to the public would only serve untrained users to attempt to repair or to modify a product which could result in product failure or injury. For these reasons, APC chooses not to distribute schematic drawings and strongly advises against service of our products by untrained personnel.
This policy is quite common among manufacturers of power electronic equipment. We do not distribute cable assembly schematics to the public. Do not attempt to manufacture your own UPS communications cables, or purchase non-APC brand UPS cables. Doing so could void the warranty of the connected APC device. APC authorizes CoastTec (formerly Coastal Business Machines) as an out-of-warranty UPS repair center in the United States. They can be reached on the web at https://coasttec.com/, or by phone at 1-410-521-1000. In other countries, please contact your local support for repair options.
For further information contact APC using any of the methods listed here: http://www.apc.com/support/contact/index.cfm
Released for:Schneider Electric Saudi Arabia
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