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On an ATV320, how is the fault history accessed?
Issue:
Access of fault history on the ATV320.
Product Line:
Altivar 320
Environment:
All
Cause:
Need to view fault history
Resolution:
The Error history is easily accessible using a connected graphic keypad or through SoMove software.
It is not directly available from the integral display, but can be made available with appropriate settings.
Using the VW3A1101 or VW3A1111 graphic keypad, under the Drive Menu, select MONITORING, then DIAGNOSTICS, then FAULT HISTORY. The last 8 faults are listed with most recent at top. Select the fault to access status info at time of fault.
Using SoMove, select the Errors detection tab. In the left side panel, the History is listed Error n-1 (most recent) through Error n-8. Select a fault for details.
Troubleshooting help is offered in the program manual Diagnostics and Troubleshooting section.
The Programming manual can be accessed here:
https://www.se.com/ww/en/download/document/NVE41295/
Set up to be able to view using the built in display: It is possible to use a function in the communication settings to make the Last error and previous errors visible on the built in display.
With the drive stopped:
These parameters tell the drive to take the values from those addresses and put them in a table that can be read over any network....but you can also read them from the built in display.
To see the values you'd go to the Monitoring menu (non) and then Communication (Cnn) and then go to Com Scanner Input Map (iSA) and you can then read nn1 - nn8.
You will read a number for these parameters.
You can determine the fault code using this table:
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)
Access of fault history on the ATV320.
Product Line:
Altivar 320
Environment:
All
Cause:
Need to view fault history
Resolution:
The Error history is easily accessible using a connected graphic keypad or through SoMove software.
It is not directly available from the integral display, but can be made available with appropriate settings.
Using the VW3A1101 or VW3A1111 graphic keypad, under the Drive Menu, select MONITORING, then DIAGNOSTICS, then FAULT HISTORY. The last 8 faults are listed with most recent at top. Select the fault to access status info at time of fault.
Using SoMove, select the Errors detection tab. In the left side panel, the History is listed Error n-1 (most recent) through Error n-8. Select a fault for details.
Troubleshooting help is offered in the program manual Diagnostics and Troubleshooting section.
The Programming manual can be accessed here:
https://www.se.com/ww/en/download/document/NVE41295/
Set up to be able to view using the built in display: It is possible to use a function in the communication settings to make the Last error and previous errors visible on the built in display.
With the drive stopped:
- Go to Conf / Full / CNN / ICS and make the following changes:
- nnA1 - change to 7121 which is the LFt (last fault) parameter
- nnA2 - change to 7200 which is the next oldest fault
- nnA3 - change to 7201, next oldest
- nnA4 - change to 7203
- nnA5 - change to 7204
- you could get the last 8 faults by setting nnA6, nnA7 and nnA8 in the same way.
These parameters tell the drive to take the values from those addresses and put them in a table that can be read over any network....but you can also read them from the built in display.
To see the values you'd go to the Monitoring menu (non) and then Communication (Cnn) and then go to Com Scanner Input Map (iSA) and you can then read nn1 - nn8.
You will read a number for these parameters.
You can determine the fault code using this table:
If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)
Publicerad för:Schneider Electric Sverige
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