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Why does my AP7867 Blade Server PDU go straight to overload when first powered on?
Issue
My AP7867 Rack PDU reports an overload immediately after power has been applied to it.
Product Line
- AP78XX Metered Rack PDU
- AP7867 Blade Server PDU
Environment
- All serial numbers
- All firmware revisions
Cause
In some cases, the embedded Network Management Card may not have been reset to defaults during final testing. This is not a problem with the NMC, nor is it a problem with the PDU.
Resolution
A reset of the NMC to default will correct this issue. In this case, please follow the steps below in order to clear the overload.
- Xonnect the serial cable that ships with the PDU (part number 940-0144) from the PDU to a server/workstation running Hyperterminal or Terminal emulation software.
- Open a Terminal session using the following settings: 9600, 8, none, 1, none. Press <enter> 1-2 times so that you are prompted for a username and password.
- Use the default "apc" for both unless you have changed these settings.
- Once logged into the switch, choose option 3 for System, option 4 for Tools, then option 2 for Reset to Defaults.
- You will be prompted to type Yes. Once you have completed this, log out of the switch. Wait 45-60 seconds.
The overload condition should clear and the PDU should be ready for user.
Please contact APC Technical Support if you still experience an overload problem.
Released for:Schneider Electric Singapore
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