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Video: Troubleshooting no communication between UPS and PowerChute Business Edition or PowerChute Serial Shutdown

Article available in these languages: Spanish

Issue:
No Communication with UPS

Product Line:
PowerChute Business Edition
PowerChute Serial Shutdown

Environment:
All supported OS

Cause:
There are many possible causes. See resolution/troubleshooting for list.

Resolution:
Troubleshooting Communications on Windows:

​1.     Check that the PowerChute Business Edition Agent service is running, named "APC PBE Agent." To verify the service is running, open a command prompt as an administrator and enter the command sc query apcpbeagent
command prompt check service status
2.     If you are using serial communications, check a) that you are using the serial cable that came with the UPS and b) that it connects the serial port on the UPS to the serial port on your computer.
3.     If you are using USB communications, make sure that the USB cable that came with the UPS is connected from the USB port on the UPS to the USB port on your computer.
Note: The serial communications cable is not a standard RS-232 cable and differs depending on the UPS type. Please refer to the table below. For USB communications, the cable must be USB-IF certified.

For supported Smart-UPS and Easy-UPS with PowerChute Agent and the correct cable see Schneider Electric FAQ FA163632
What communications cable is needed with my Smart-UPS and Easy-UPS with PowerChute Agent?

For supported Back-UPS with PowerChute Serial Shutdown see Schneider Electric FAQ000237492
What communications cable is needed with my Back-UPS and PowerChute Serial Shutdown?

4. With the correct cable attached, stop and restart the PowerChute Business Edition Agent service, "APC PBE Agent." To stop and restart the service open a command prompt as an administrator and enter the command sc stop  apcpbeagent Once stopped enter sc start apcpbeagent

Command prompt stop-start service

5. Make sure that PowerChute Business Edition is configured to use the correct communication port when communicating via the Serial port.

NOTE: The communication port is no longer configurable within the Agent in v9.5 and above. If you wish to change from a USB to a serial port, you must re-install the PowerChute Business Edition Agent.

Troubleshooting Windows USB Communications

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