{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
How to Test Schneider Electric CoreServiceHost

Issue
The Schneider Electric CoreServiceHost service needs to connect to PowerSCADA Runtime through a valid Username/Password (defined in PowerSCADA project) and Citect I/O Server IP Address.

Product Line
PowerSCADA Expert 8.1

Environment
Windows Services
Application Configuration Utility

Cause
A change in server IP address or removing the 'user' defined in PowerSCADA Project.  The status of the Schneider Electric CoreServiceHost service will continue to show as 'running', however, it is not connecting to PowerSCADA Runtime.

Resolution
Open a browser and type the following for the URL:   http://localhost:23103/CoreServiceHost/Alarms/AlarmProxy/status

When a connection can be made, the following message is returned:

Local Host message

When a connection cannot be made, the following message is returned:

Local Host Is Available false

Note: In the latter case, the problem can further be investigated in Application Configuration Utility by checking the Username/Password and server IP Address.

Schneider Electric Thailand

Related products for Schneider Electric Thailand
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Related products for Schneider Electric Thailand
Range: