我們的品牌

歡迎造訪施耐德電機全球網站

歡迎訪問我們的網站
		
我们今天能为您提供什么帮助?
Why is my Back-UPS ES giving a Constant tone with the Power on LED flashing?

Article available in these languages: Czech, 法文, 匈牙利文, 義大利文, 日文, 波蘭文, 俄文, 瑞典文

Product Line:
BACK-UPS ES

Environment:
BE350G, BE450G, BE550G, BE650G1 and BE750G

Cause:
If this is a new installation confirm that the internal battery was connected properly.

Refer to the user manual for instructions on this procedure.

The Back-UPS ES performs an internal self-test every 14 days, the internal self-test checks the integrity of the battery. If the battery fails the self-test, the Power on LED will flash and the unit will emit a constant tone. This is a WARNING that the battery may be near the end of its life, replacement is typically recommended within 2-4 weeks.


Resolution:

Step 1:

Verify that the UPS is not being overloaded:

- The Back-UPS ES 350 can support 350VA or 200Watts on the battery powered outlets.

- The Back-UPS ES 450 can support 450VA or 257Watts on the battery powered outlets.

- The Back-UPS ES 550 can support 550VA or 330Watts on the battery powered outlets.

- The Back-UPS ES 650 can support 650VA or 390Watts on the battery powered outlets.

- The Back-UPS ES 750 can support 750VA or 450Watts on the battery powered outlets.

APC recommends plugging only the computer and monitor in the battery powered outlets, other peripherals should be plugged into the ""Surge Only"" outlets on the labeled on the the UPS. Outlet strips or surge protectors should NEVER be plugged into any UPS. Remove any excessive load from the UPS. On the same note if the Back-UPS ES is close to being fully loaded (>80% of the battery outlet’s watt capacity) it is not recommended that the Back-UPS ES be used as a master on/off switch to turn on your equipment. Instead power the Back-UPS ES on, letting it complete its self-test before turning on the connected equipment.


Step 2:

A self test should be performed with the UPS fully charged (charging without interruption or transfer to battery for 5 hours) and normal load attached. To do this, power down all equipment attached to the battery outlets. Then reboot the Back-UPS ES by turning it off then count to 5 and power it back on. If the constant tone clears, then it was a false onbattery condition and the unit has been reset. It now is ready to be used again. Proceed to step 3 if it does not clear.


Step 3: (proceed only if "step 2" does not clear the Replace Battery Condition)

The Back-UPS ES comes with a 3 year warranty which includes the internal battery. If the Back-UPS ES was purchased within 3 years, please contact APC Support and reference the steps performed in this document. Also include the exact part number and serial number found on the bottom of the Back-UPS ES.

If the Back-UPS ES is outside of the 3 year warranty, click HERE for upgrade and battery replacement options

施耐德電機Taiwan

探索更多
系列:
探索更多
系列:

需要協助?

  • 產品選型工具

    快速輕鬆地為您的應用找到合適的產品和附件。

  • 取得報價

    立即線上提交您的銷售需求,專業團隊將主動聯繫您。

  • 購買地點

    輕鬆在您所在地區找到最近的施耐德電機經銷商。

  • 支援中心

    在同一位置找到滿足您所有需求的支援資源。

  • 產品文檔
  • 軟體下載
  • 產品選型工具
  • 產品替代和替換
  • 幫助和聯絡中心
  • 尋找我們的辦公室
  • 取得報價
  • 人才招募
  • 公司簡介
  • 舉報不當行為
  • 無障礙
  • 新聞中心
  • 投資者
  • 專業洞察
  • 台灣施耐德電機學院
  • 綠色影響力落差調查
  • Schneider Go Green 2025
  • 隱私政策
  • Cookie通告
  • 使用條款
  • Change your cookie settings
Your browser is out of date and has known security issues.

It also may not display all features of this website or other websites.

Please upgrade your browser to access all of the features of this website.

Latest version for Google Chrome, Mozilla Firefox or Microsoft Edgeis recommended for optimal functionality.