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搜尋常見問題
Power Monitoring Expert installation logs
Issue
Schneider support requests Power Monitoring Expert install log (files with .xml extension)

Product Line
Power Monitoring Expert 7.2.2
Power Monitoring Expert 8.2
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
Power Monitoring Expert installation
Log files
MainSetup.exe

Cause
It needs to be mentioned that this location is used when the installer has not gotten far enough along to create the 'SetupLogs' directory within the PME folder. This should be the first location checked when SE support asks for install logs. If it doesn't exist, then extract the .xml from the temp folder.
  • These can often be found in the server's "Temp" folder, use the following method to navigate to the file directory (C:\Users\USERNAME\AppData\Local\Temp)
    1. open Run
run cmd
2. type '%temp%'
3. Select 'OK'
  • The installation logs will have the naming convention as follows: 'PowerMonitoringExpert_YYY_InstLog__YYYY-MM-DD_HH.MM.SS.xml'
    1. example: PowerMonitoringExpert_9.0_InstLog_2019-3-8_14'37'58.xml
Resolution
There is a log viewing application for .xml files called LogViewer.exe which is located in C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\SetupLogs.

To open a Log file:
  1. Launch the application LogViewer.exe
  2. Click the Open button
  3. Navigate to the location of where the desired file is located and select the file (please see the steps outlined above to locate desired files)

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