Issue
When trying to access the Link150 web page using Internet Explorer, the login prompt appears but after logging in the page is stuck at a loading screen.
Product Line
Link150 (EGX150)
Environment
Ethernet Gateways
Cause
Internet Explorer browser security or compatibility settings may prevent the Link150 web page from properly displaying its content.
Resolution
1. Add the Link150 IP address to compatibility view:
When trying to access the Link150 web page using Internet Explorer, the login prompt appears but after logging in the page is stuck at a loading screen.
Product Line
Link150 (EGX150)
Environment
Ethernet Gateways
Cause
Internet Explorer browser security or compatibility settings may prevent the Link150 web page from properly displaying its content.
Resolution
1. Add the Link150 IP address to compatibility view:
a. Click the gear icon in the top right corner of the Internet Explorer window
b. Select Compatibility View settings
c. Click Add and then Close, the IP address of the Link150 should already be filled in
b. Select Compatibility View settings
c. Click Add and then Close, the IP address of the Link150 should already be filled in
2. Add the Link150 IP address to Trusted Sites:
a. Click the gear icon in the top right corner of the Internet Explorer window
b. Select Internet options
c. Select Security > Trusted sites > Sites
d. Click Add, the IP address of the Link150 should already be filled in
e. Un-check the box for "Require server verification (https:) for all sites in this zone"
f. Select Close, then OK to close the window
b. Select Internet options
c. Select Security > Trusted sites > Sites
d. Click Add, the IP address of the Link150 should already be filled in
e. Un-check the box for "Require server verification (https:) for all sites in this zone"
f. Select Close, then OK to close the window
3. Refresh the Link150 web page if needed, and it should now load normally