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搜尋常見問題
Easergy Pro can’t connect with P3
Issue
Customer found that his laptop can connect with some of P3 relay through front USB port, but some of P3 relays can’t be connected with Easergy Pro.

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Product Line

Easergy P3
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Environment
All firmware version
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Root Cause
Please check the laptop-->Device Manager-->USB Serial Port-->Port settings-->Advanced-->COM Port Number.
If all the COM port are “in use” status, so no more COM port can be used for new P3 relays.
1


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Solution
It is necessary to release laptop USB Serial COM ports, or use another laptop to connect Easery Pro with P3 relay.


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