Issue:
Using Altivar Process Drives ungrounded, corner grounded and hi leg Delta systems.
Product line:
Altivar Process, ATV600, ATV900
Environment:
All
Cause:
Delta voltage system
Resolution:
The drive can operate on corner grounded and high leg voltage systems. However, the built-in EMC filter must be disconnected. For High leg, the neutral must not be used.
The VFD can also operate on an ungrounded delta system but the EMC filter must also be disconnected.
Please consult the latest version of the Installation Manual for details.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)“
Using Altivar Process Drives ungrounded, corner grounded and hi leg Delta systems.
Product line:
Altivar Process, ATV600, ATV900
Environment:
All
Cause:
Delta voltage system
Resolution:
The drive can operate on corner grounded and high leg voltage systems. However, the built-in EMC filter must be disconnected. For High leg, the neutral must not be used.
The VFD can also operate on an ungrounded delta system but the EMC filter must also be disconnected.
Please consult the latest version of the Installation Manual for details.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)“