{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Schneider Electric USA Website

Welcome to our website.
How can we help you today?
How do you determine why a thermal-magnetic breaker nuisance trips?

Issue:
Troubleshooting thermal-magnetic breaker tripping

Product Line:
Circuit Breakers

Environment:
Electrical distribution MCCB Legacy thermal-magnetic breakers, Powerpact H, J, L, QO HOM circuit breakers, Multi-9

Cause:
Circuit breakers trip

Resolution:

  1. First, determine if the breaker trips on startup or if it trips after running for a while.  If it trips on startup, it is tripping magnetically; if it trips after a while, it is tripping thermally.
  2. If it is tripping magnetically, evaluate the load to see if the inrush current is above the instantaneous trip level of the breaker.  If the breaker has adjustable magnetics, increasing the setting may solve the problem.  If not, the breaker may be inadequately sized, or there could be a problem with the circuit such as a short circuit
  3. If the breaker is tripping thermally, determine if there is truly an overcurrent.  Overcurrents may be caused by inadequate breaker sizing for the load, single-phasing (on a 3p system), worn or damaged equipment, or too long of a run feeding a motor (a motor will draw more current at the end of a long circuit than a short one.
  4. Check line and load connections for signs of overheating (discoloration, soft/melted insulation, odor).  Wire or bus connections may overheat from high-resistance due to loose connection or oxidation of the metal parts (lugs and/or conductor).  If discolored connections cannot be cleaned with a non-abrasive cleaner, they must be replaced (lugs and/or wire).  If heating has been severe and damage to the breaker has occurred, replace the breaker.  In the case of plug-in or plug-on connections such as QO, HOM, and I-Line, also inspect the bus for presence of joint compound, evidence of pitting or discoloration.  Joint compound MUST be present for good connection, and if parts are pitted or discolored, replace the breaker or panel.
  5. If the connections are OK (tight and clean) and there is no overload, the breaker is suspect.  Internal contacts may have low pressure, be eroded, etc.  If all other causes are ruled out, replace the breaker.

Schneider Electric USA

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.