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PME Web Application user prompted constantly to install Microsoft Silverlight in Internet Explorer
Issue
While attempting to access the PME web applications page using Internet Explorer 11, the user is constantly prompted to install Microsoft Silverlight as shown below.
Silverlight message
Product Line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.2
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
Internet Explorer 11

Cause
This is caused by an incompatibility between Internet Explorer 11 and PME. Un-installing and re-installing Microsoft Silverlight will not resolve the issue.

Resolution
Note: Internet Explorer is not a compatible browser for PME. Google Chrome and Microsoft Edge are the recommended compatible web browsers to be used with PME.

The version of Internet Explorer 11 is not compatible with PME 7.2.x and newer and thus you are required to add the server's IP address to the list of websites for compatibility view.
To add a website to the compatibility view:
  1. Click on Tools and navigate to 'Compatibility view settings'.
  2. Type the device's IP address in the 'Add this website' field, click Add, and close the compatibility view settings window.
  3. Restart Internet Explorer 11 for the changes to take effect.
Compatibility settings

**Ensure that Internet Explorer is selected as the default web browser and that the system is running Microsoft Silverlight v4.0 or later.

Schneider Electric USA

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