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Power Monitoring Expert (PME) components, Vista, Designer, and Management Console fail to load.

Issue
When attempting to open Vista, Designer or Management console it may fail with a warning that this module is not licensed or become stuck in a state of loading.

Product line
Power Monitoring Expert 7.2.x
Power Monitoring Expert 8.x (applies to Base, Health Care, or Data Center Edition)
Power Monitoring Expert 9.0
Power Monitoring Expert 2020

Cause
The trial license applied at the installation of the software has expired.
Regardless of the active license already being installed the trial license can still interfere and exhibit these behaviors

Resolution
Note: The Trial cannot be re-added or reinstated once it has been removed.​

To remove the PME Trial License:

  • Navigate to Start > All Programs > Schneider Electric > License Manager
  • Right-click on the License Manager icon and Send To > Desktop (to create a shortcut)
  • Right-click on the shortcut > Properties
  • At the end of the Target, string add a space and then the word 'expert' (i.e.:"C:\Program Files (x86)\Schneider Electric\ION Enterprise\LicenseManager\LicenseManager.exe" expert), as shown below.
  • Click Apply, then click OK to close

License Manager Properties

  • Double-click the License Manager icon to open the License Manager

License Manager

  • Right-click on the Trial license and click Delete
  • Navigate to the folder C:\Program Files (x86)\Common Files\Schneider Electric Shared\PME\08.00\License and delete the trial .asr file.
  • Delete the shortcut on your desktop and verify that the trial license has been fully removed from Management Console.

Schneider Electric USA

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