{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Schneider Electric USA Website

Welcome to our website.
How can we help you today?
Data Center Expert | Updating a NetBotz SSL Certificate
Issue:
How to update a NetBotz self-signed SSL certificate for a NetBotz appliance that has already been added to Data Center Expert?

Product Line:
StruxureWare Data Center Expert (DCE)

Environment:
StruxureWare Data Center Expert (all versions)
NetBotz (series 300 and higher)

Cause:
NetBotz appliances, series 300 and higher, communicate to DCE using HTTP/HTTPS.  If the NetBotz Appliance is discovered using HTTPS (SSL), the certificate will eventually expire and need to be updated for communicate to work properly. Usually an error message about an expired SSL Certificate displays within DCE for the NetBotz Appliance.

Resolution:

1) Export the updated NetBotz SSL Certificate using a Browser of your choice.
2) Log into the Data Center Expert desktop client using administrator credentials.
3) Navigate to: System Menu > Server Administration Settings > Server SSL Certificates.
4) Select the old SSL Certificate for the device and click Remove.
5) Select Add and import the new SSL Certificate.

Schneider Electric USA

Explore more
Range:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: