{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.

Search FAQs

You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.

Descriptions of Smart-UPS Audible Alarms

Article available in these languages: Spanish, French

Issue:

What do the Smart-UPS audible alarms (beeping) indicate?

Product Line:

Smart-UPS

Environment:

All models, all serial numbers

Cause:

The various models in the Smart-UPS product line all have the same audible alarms, and these audible alarms will be accompanied by a visual alarm (LED) or LCD alert as well. Please see your Smart-UPS User's Manual for information on the UPS's visual indicators (LEDs).

Resolution:

There are four main reasons the Smart-UPS will emit an audible alarm; they are:

1. UPS is on battery
2. UPS capacity is overloaded
3. UPS has failed the battery self-test
4. UPS is on battery, and in a low-battery state (battery is almost discharged).

These four different conditions each will produce a different audible and visual alarm.

The alarms are as follows:

1. UPS is on battery - unit will beep 4 times every 30 seconds, and the amber  "on-battery" LED will be illuminated, until normal power is restored, and unit transfers back to on-line power.
Note: On units without an LCD display this alarm can be disabled by pressing the ""I/Test"" button on the front of the Smart-UPS. Doing this will disable the audible alarm for this on-battery event only; the next time the UPS transfers to battery power, it will beep, and the alarm will again need to be disabled. On units with an LCD display, alarm behavior can be adjusted in the "configuration" menu.

2. UPS capacity is overloaded - unit will emit a loud solid tone and the red ""overload"" LED will be illuminated until the load is sufficiently reduced. You may also see alert text if your model features an LCD screen. Please note that very brief overloads may cause the LED to light, but no tone. This is to reduce nuisance alerts. If the condition persists longer than a few seconds, the tone will begin.

3. UPS has failed the battery self-test - unit will beep continuously for 1 minute, every 5 hours, and the red ""replace-battery"" LED will be illuminated, until the condition is cleared. Models with an LCD display will also display text.

4. UPS is on battery, and in a low-battery state - the unit will beep continuously for the duration of the low-battery-signal time (default of 2 minutes). In this condition, the amber on-battery LED will be on, and the bottom battery-charge LED will be flashing. This alarm is to alert you to the fact that the UPS is about to shut off due to a discharged battery.

5. Battery Disconnected - Later "SU" units, as well as all SUA, SUM, SURT, SMC, SMT, and SMX units will alert a user if the battery is not connected.  If the internal battery in these units is not connected, the unit will chirp every 4 seconds, and the red ""Replace Battery"" LED will flash. The internal battery connection should be checked.

An additional sound that the Smart-UPS may produce is a clicking sound. The Smart-UPS will make a clicking sound when the UPS is enabling AVR Boost or AVR Trim. AVR Boost is when the UPS uses the internal transformer to increase input voltage which may be too low; AVR Trim is when the UPS uses the internal transformer to decrease input voltage which may be too high. When the UPS switches to use this transformer, an internal relay makes a clicking sound. This is normal operation of the UPS reacting to too-high, or too-low voltage. You may also hear a humming or slight buzzing when transformers are in use. This is normal.

The above alarms are the normal, expected alarms of the Smart-UPS.

If your Smart-UPS is emitting an audible or visual alarm which does not fit into the above explanations, please contact APC technical support for further troubleshooting as this may be indicative of an internal fault.

Schneider Electric Vietnam

Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.