You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
Support for APC Biometric Devices.
Product Line:
BIOPOD, BIOCNB40. BIOM34, BIOSLIDE
Environment:
N/A
Cause:
Product Line Discontinued.
Resolution:
As of January 1st, 2009 APC made a decision to discontinue it's Biometric Product Line. Technical Support for Biometrics was provided for 1.5yr following the Discontinuation of this product line, however effective June 1st, 2010, APC will no longer be supporting Omnipass for APC Biometric Devices.
Support for APC Biometric Devices.
Product Line:
BIOPOD, BIOCNB40. BIOM34, BIOSLIDE
Environment:
N/A
Cause:
Product Line Discontinued.
Resolution:
As of January 1st, 2009 APC made a decision to discontinue it's Biometric Product Line. Technical Support for Biometrics was provided for 1.5yr following the Discontinuation of this product line, however effective June 1st, 2010, APC will no longer be supporting Omnipass for APC Biometric Devices.
For Updated versions of Omnipass, please visit Softex Inc. http://www.softexinc.com