You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
Start ATS01N2...LU, QN, RT without control wires.
Product Line:
Altistart 01 Soft Starters with "LU", "QN", or "RT" at the end of the part number
Environment:
All
Cause:
Need to start the Soft Starter with power up
Resolution:
Add a jumper between terminals LI+ and LI2. This provides a continuous RUN command. When power is supplied to the ATS01, it will immediately begin to start the motor. Removing power will result in a freewheel stop.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)“
Start ATS01N2...LU, QN, RT without control wires.
Product Line:
Altistart 01 Soft Starters with "LU", "QN", or "RT" at the end of the part number
Environment:
All
Cause:
Need to start the Soft Starter with power up
Resolution:
Add a jumper between terminals LI+ and LI2. This provides a continuous RUN command. When power is supplied to the ATS01, it will immediately begin to start the motor. Removing power will result in a freewheel stop.
“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:
Frequently Asked Questions - Schneider Electric (se.com)
If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.
If you are not located in North America, please contact your local Customer Care Center for assistance:
Support | Schneider Electric Global (se.com)“