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What would cause a flashing C on the screen on an ATV21 / ATV212 drive?

Article available in these languages: Japanese

Issue:
ATV21 / ATV212 drive has a flashing C on the screen

Product Line:
Altivar 21, Altivar 212.

Environment:
All models, All Serial numbers.

Cause:
Motor current in excess of the value set in F601.  Note:  If F701 is set to 1, then F601 setting is in Amperes.  If parameter F701 is set to 0 then F601 setting is in percentage of the drive rated output current as listed on the drive nameplate.  Factory default for F701 is 1, to indicate Amperes.

Resolution:
Ensure that F701 [Unit value selection (either % or Amps / Volts)] is set to desired setting, and:

F601 is set properly for the motor being used:

F601 is typically set to a level at 1.2 x motor nameplate FLA for variable torque loads, such as centrifugal pumps and fans.  If the VFD is applied to a constant torque load, set F601 = 1.5 x FLA


If these settings are correct, and current limit is still being reached, adjust the acceleration time (ACC) to a higher value.

If Current limit is still being reached, investigate the incoming voltage to the drive:

Measure this with the motor stopped, then measure it again when a run command is given.
If the incoming voltage is dropping significantly when the run command is given, then the motor will naturally pull more current.
Investigate the power quality coming into the drive and correct as needed.
If the incoming voltage is not dropping significantly, investigate the mechanical properties of the installation.
Check for bad bearings or blockage or input dampers / valves that are not fully open.
If the drive is programmed to match the motor name plate information correctly, the motor is sized properly for the load, and there are no problems with the incoming power quality, then this is an indication that your motor has to work harder than it should for this application.  Check for any mechanical reasons that would cause your motor to worker harder than expected.

“If this article does not answer your question, check out our FAQ database that has answers to more commonly asked questions:

If this FAQ did not solve your issue, you can call us at 1-888-778-2733 Option 2 and then 4 or e-mail us at drive.products.support@se.com to create a case with our Technical Support Team.

If you are not located in North America, please contact your local Customer Care Center for assistance:

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