You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue
Why am I getting an error message, "Error No Internet connection available" when using the Vijeo Design'Air app for Apple devices running iOS 7?
Product Line
Vijeo Designer, Magelis XBTGC/GK/GT, harmony HMIGTO/STU
Environment
iPad, iPhone, iOS
Cause
You will likely get this error if you are running iOS 7 on an Apple device with a static IP address connected to an Access Point or Router.
Resolution
When this happens, you also do not have the wifi antenna icon on the top left taskbar. The work around would be to assign the DNS of 0.0.0.0 to the static tab in the network option of the iOS Settings. Once the DNS has been added, it takes about 2-3 minutes for the wifi icon to appear. Now, connect to the Magelis via the Vijeo Design'Air app.
Why am I getting an error message, "Error No Internet connection available" when using the Vijeo Design'Air app for Apple devices running iOS 7?
Product Line
Vijeo Designer, Magelis XBTGC/GK/GT, harmony HMIGTO/STU
Environment
iPad, iPhone, iOS
Cause
You will likely get this error if you are running iOS 7 on an Apple device with a static IP address connected to an Access Point or Router.
Resolution
When this happens, you also do not have the wifi antenna icon on the top left taskbar. The work around would be to assign the DNS of 0.0.0.0 to the static tab in the network option of the iOS Settings. Once the DNS has been added, it takes about 2-3 minutes for the wifi icon to appear. Now, connect to the Magelis via the Vijeo Design'Air app.