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After upgrade from ION Enterprise 6.0.1, the Billing logs on my PM820s are no longer being uploaded
Issue
After upgrading an ION Enterprise 6.0.1 system that included PM820s to a newer version of the software, the Billing logs on PM820s are no longer being uploaded into the database by the Log Inserter. There are no errors in system log. The Billing log does not appear in the Vista Query Wizard.

Product Line
Struxureware Power Monitoring 7.x
Power Monitoring Expert 7.2
Power Monitoring Expert 7.2.1

Environment
Power Monitoring Software

Cause
Support for Data Recorder 4 on PM800s was added as of Struxureware Power Monitoring 7.x. Under some circumstances, when the SPM/PME driver asks for data recorder configuration information, the meter returns an invalid response for Data recorder 4 configuration. This causes processing for all data recorders except Data Recorder 1 to fail.

It can only happen of PM800s with firmware revisions that support Data Recorder #4.

Resolution
This problem has been addressed in Power Monitoring Expert 7.2.2. Unfortunately there is no patch for SPM 7.0.1 and an upgrade to PME 7.2.2 is suggested to resolve this issue in SPM 7.0.1.

Please refer to the FA300089 for the installation files for PME7.2.2.

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