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How to measure the performance of a daisy chain?
Issue
Poor performance.

Product Line
Power Monitoring Expert (PME)
Struxureware Power Monitoring (SPM)
ION Enterprise

Environment
Diagnostics Viewer

Cause
Having too many devices on the daisy chain or any one of the devices is having intermittent communication.  As a result the daisy chain becomes saturated.

Resolution
  1. In Management Console, ensure that all of the devices on the daisy chain to be tested are activated.
  2. Apply the desired test load to the devices on the daisy chain (for example VIP, Vista, OPC, Diagrams, Tables, or Log Inserter).
  3. In the Diagnostics Viewer, drill down into the Communications Diagnostics and select the site of the associated daisy chain.
  4. Select the Communication Status tab.
  5. Make note of the time, right-click in the Communication Status panel, and select Reset.
  6. Let the system gather metrics. For real-time data loads, a few minutes is usually enough.  For logging, it is better to leave it for an hour, depending on logging intervals.
  7. Make note of the value in the Util (%) column. A value at or near 100% indicates that the daisy chain is saturated and it most likely exhibits poor performance.

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