You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
StruxureWare DCE virtual machine may hang, messages log show E1000 NIC error
Product Line:
StruxureWare Data Center Expert
Environment:
StruxureWare DCE virtual machine potentially any version.
Cause:
Potential incompatibility with older Virtual Machine NIC driver.
Resolution:
Looking at DCE log files on a VM install, you may see an error similar to the following: kernel:
e1000 0000:02:00.0: eth0: Detected Tx Unit Hang
This has been seen in VMware ESXi 5.0. It appears to be most prevalent when attempting a DCE backup. In cases where this issue does exist, an upgrade of the VM host to ESXi 5.5 has been seen to resolve this error.
StruxureWare DCE virtual machine may hang, messages log show E1000 NIC error
Product Line:
StruxureWare Data Center Expert
Environment:
StruxureWare DCE virtual machine potentially any version.
Cause:
Potential incompatibility with older Virtual Machine NIC driver.
Resolution:
Looking at DCE log files on a VM install, you may see an error similar to the following: kernel:
e1000 0000:02:00.0: eth0: Detected Tx Unit Hang
This has been seen in VMware ESXi 5.0. It appears to be most prevalent when attempting a DCE backup. In cases where this issue does exist, an upgrade of the VM host to ESXi 5.5 has been seen to resolve this error.