{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.

Search FAQs

You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.

PME 8.x - Failed to process your License Request file Error Code: 7189

Issue:
A customer is attempting to submit an Activation Request file through the Licensing web portal, but receives the following error message.



Product Line:
Power Monitoring Expert 8.x

Environment:
PME License web portal

Cause:
The "ActivationRequest.xml" file has been generated with the License Manager rather than the Floating License Manager.

Resolution:
Resubmit the request using the Floating License Manager following the steps in the Web Portal activation process. FA225923

Schneider Electric Vietnam

Explore more
Range:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Range: