Search FAQs
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
NetBotz camera may appear deactivated after upgrade to Botzware 4.6.1
Issue:
NetBotz camera may appear deactivated after upgrade to Botzware 4.6.1
Product Line:
NetBotz Appliances
Environment:
NetBotz firmware (Botzware) 4.6.1
Cause:
Due to a firmware issue, the camera may appear disconnected in Botzware 4.6.0. Upon upgrading to 4.6.1, it may appear that the issue still exists.
Resolution:
Upgrading to 4.6.0 caused pre-existing camera history to be stored in a deactivated internal camera while creating a new internal camera with no history. Upgrading to 4.6.1 will restore the original camera,
including its history.
NetBotz camera may appear deactivated after upgrade to Botzware 4.6.1
Product Line:
NetBotz Appliances
Environment:
NetBotz firmware (Botzware) 4.6.1
Cause:
Due to a firmware issue, the camera may appear disconnected in Botzware 4.6.0. Upon upgrading to 4.6.1, it may appear that the issue still exists.
Resolution:
Upgrading to 4.6.0 caused pre-existing camera history to be stored in a deactivated internal camera while creating a new internal camera with no history. Upgrading to 4.6.1 will restore the original camera,
including its history.
- The deactivated camera may still be in the system and will include history starting from the point at which 4.6.0 was installed; this camera will not cause operational issues and can be deleted.
- If, after upgrading to 4.6.1, your pre-existing camera is either deactivated or doesn’t seem to be upgraded, reboot the NetBotz appliance. This will upgrade and reactivate your camera.
Released for:Schneider Electric Vietnam
Explore more
Range:
Explore more
Range: