You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue
Packets captured via Wireshark do not contain the Com'X IP address
Product Line
Com'X 200, Com'X 510
Environment
Wireshark, Com'X gateways
Cause
The Com'X does not transmit its IP address using ARP protocol upon power cycle like the EGX 100/300 gateways.
Resolution
If you are using Windows 7 or Windows Vista, the device should appear as a Network Device.
Details steps are shown in the below video.
Packets captured via Wireshark do not contain the Com'X IP address
Product Line
Com'X 200, Com'X 510
Environment
Wireshark, Com'X gateways
Cause
The Com'X does not transmit its IP address using ARP protocol upon power cycle like the EGX 100/300 gateways.
Resolution
If you are using Windows 7 or Windows Vista, the device should appear as a Network Device.
- Disconnect your computer from all networks (all wired and/or wireless networks).
- Connect an Ethernet cable between your PC (configured as DHCP client) and the Ethernet 2 port on the Com'X.
- Open Windows Explorer and click on Network, the Com'X appears in the list of devices.
- Double-click the Com'X, the login page automatically opens in your browser.
- Type the user name (admin by default) and password (admin by default).
- Then click OK.
- The IP can be found under Settings > General Settings > Network Settings.
Details steps are shown in the below video.