{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.
Search FAQs
You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Unable to establish communication in PME with Eton93PM even when the webpage is accessible and the IP address pings OK
Issue
Unable to establish communication in PME with Eton93PM even when the webpage is accessible and the IP address pings OK.



Product Line
Power Monitorirng Expert third-party device type

Environment
PME communication with third-party devices

Cause
No communication to Eaton93PM in Power Monitoring Expert.

Resolution
  1. Log in to the Eaton93PM, select the Network option from the left side and select Reboot Now as shown on the screen shot below just below the "HTTP get test"
  2. It will take about 2 minutes for the reboot to compete, PME will see the device as soon as the reboot completes

Schneider Electric Vietnam

Explore more
Product:
Articles that might be helpful Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Product: