Smart-UPS Lithium-Ion units will not perform a battery calibration
Product Line:
Smart-UPS
Environment:
SMTL750RM2UC, SMTL1000RM2UC, SMTL1500RM3UC - All Serial Numbers
Cause:
Smart-UPS Lithium-Ion units do not support battery calibration.
Resolution:
The Lithium-Ion Smart-UPS platform does not require runtime calibrations to provide accurate runtime estimates. The calibration option has been removed from the LCD interface of the UPS. If you are using the web interface of a Network Management Card you will still see the battery calibration option, however it will not initiate. This is normal behavior.
Released for: Schneider Electric Vietnam


Need help?
Start here!
Find answers now. Search for a solution on your own, or connect with one of our experts.
Contact Support
Reach out to our customer care team to receive more information, technical support, assistance with complaints and more.
Where to buy?
Easily find the nearest Schneider Electric distributor in your location.
Search FAQs
Search topic-related frequently asked questions to find answers you need.
Contact Sales
Start your sales inquiry online and an expert will connect with you.