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Issue:
How to download 3 Phase UPS event logs from the NMC2 card over a network.
Product line:
AP9630, AP9631,AP9635
Smart-UPS & Smart-UPS Online
Symmetra RM & Symmetra LX
Smart-UPS VT-Galaxy 3500
Symmetra PX1 and PX2 3 Phase UPS’s
Environment:
All UPS products using Network Management Card 2 (AP9630, AP9631, AP9635)
Cause:
When Symmetra UPS experiences a fault or failure, these event logs can be downloaded to used in troubleshooting and can be sent to tech support to assist in troubleshooting the fault.
Resolution:
Provides an easy manner of downloading event logs remotely to assist in troubleshooting.
Downloading UPS logs from your Network Management Card 2.
How to download 3 Phase UPS event logs from the NMC2 card over a network.
Product line:
AP9630, AP9631,AP9635
Smart-UPS & Smart-UPS Online
Symmetra RM & Symmetra LX
Smart-UPS VT-Galaxy 3500
Symmetra PX1 and PX2 3 Phase UPS’s
Environment:
All UPS products using Network Management Card 2 (AP9630, AP9631, AP9635)
Cause:
When Symmetra UPS experiences a fault or failure, these event logs can be downloaded to used in troubleshooting and can be sent to tech support to assist in troubleshooting the fault.
Resolution:
Provides an easy manner of downloading event logs remotely to assist in troubleshooting.
Downloading UPS logs from your Network Management Card 2.
- Enter your User Name and Password. The Default Username and Password are both "apc".
- Click the "About" tab.
- Then click "Support".
- On the bottom portion of the screen click "Generate Logs". Note: File generation may take a while to complete.
- When file generation is complete, click "Download".
- The file generated will be downloaded to your default download location.
- Locate the file and email it to the email specified by your Technical Support Engineer