You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Environment
PowerSCADA Expert 8.x, Power Monitoring Expert 8.x, Power Monitoring Expert 9
Product Line
ENM 8.3, ENM 8.3.1, ENM 8.3.2, ENM 8.3.4
Description of the issue:
ENM Monitoring and Diagnostic page show "Invalid Date" as shown in the below screenshot.
Cause:
When the log is saved and opened in notepad we can see that there is "ip." and "ap." instead of "AM" and "PM" in the date and time field. Due to this special character the code not able to format date and time properly. There will be the same issue if there is any other special character or non-standard format.
Resolution:
To fix this change .NET Globalisation setting in IIS to use English US language and after making these changes and applying it restart IIS.
PowerSCADA Expert 8.x, Power Monitoring Expert 8.x, Power Monitoring Expert 9
Product Line
ENM 8.3, ENM 8.3.1, ENM 8.3.2, ENM 8.3.4
Description of the issue:
ENM Monitoring and Diagnostic page show "Invalid Date" as shown in the below screenshot.
Cause:
When the log is saved and opened in notepad we can see that there is "ip." and "ap." instead of "AM" and "PM" in the date and time field. Due to this special character the code not able to format date and time properly. There will be the same issue if there is any other special character or non-standard format.
Resolution:
To fix this change .NET Globalisation setting in IIS to use English US language and after making these changes and applying it restart IIS.
Released for:Schneider Electric Vietnam







