You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue:
StruxureWare Data Center Expert report run on web page shows "No Sensor History Available".
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
DCE version 7.7.1
Cause:
When creating a report / graph on the DCE 7.7.1 web page, you may see the resulting page states "No Sensor History Available". If you run the same report in the Windows Thick client application, you can see that there is indeed data and the report is available.
Resolution:
An upgrade to Data Center Expert 7.8.0 or higher is required to resolve the issue. Please contact you local technical support.
StruxureWare Data Center Expert report run on web page shows "No Sensor History Available".
Product Line:
StruxureWare Data Center Expert (DCE)
Environment:
DCE version 7.7.1
Cause:
When creating a report / graph on the DCE 7.7.1 web page, you may see the resulting page states "No Sensor History Available". If you run the same report in the Windows Thick client application, you can see that there is indeed data and the report is available.
Resolution:
An upgrade to Data Center Expert 7.8.0 or higher is required to resolve the issue. Please contact you local technical support.