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Issue:
Operation of Smart-UPS Self Test
Product Line:
Smart-UPS, Smart-UPS Online
Environment:
All models, All Serial Numbers
Cause:
All Smart-UPS products feature automatic true load self tests.
Resolution:
By default all Smart-UPS products will perform a Self Test when you initially turn the UPS on, and then once every 2 weeks from that point forward. This can be adjusted via PowerChute, the LCD Screen, or the Network Management Card. The interval will always begin when you last turned the UPS on. There is no way to schedule it to run at a particular time or day.
During a Self-Test the UPS will run on battery for approximately 10 seconds. During this time it will test it's internal subsystems as well as the battery. For a battery test to be valid, it should be charged to 100% before beginning the test. If an issue is encountered the self test will be aborted and the UPS will immediately return on to online operation. If the battery performance indicates a failing battery, the UPS will signal a bad battery via the replace battery LED and/or LCD screen. It will also notify users via PowerChute Business Edition or a Network Management Card if so equipped.
Self Tests can also be manually initiated at any time via PowerChute, The SmartConnect Portal, The Network Management Card, or the front panel of the UPS. If the run self-test button is grayed out in the SmartConnect portal see FAQ FA375690
To manually start a Self Test from the UPS:
- LCD Screen Models: Go to the "Test & Diags" menu, then select "Self Test"
- Legacy Models (No LCD Screen): Press and hold the "I/Test" button. After several seconds the UPS will switch to battery. You can then release the button and the test will continue to completion.
SELFTEST FUNCTION:
A new unit with self-test capability will automatically run a self-test on start-up and then run periodic tests on a set schedule, often every 14 days by default. During the test, the UPS will place the load onto battery power to test the strength of the battery.