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Issue:
Customer UPS report retrieval for Galaxy VL
Product line:
Galaxy VL
Cause:
UPS report needed to troubleshoot UPS alarms properly prior to dispatch
Resolution:
See steps below on how to retrieve UPS report/logs.
1. Select Maintenance > UPS report.
2. Open the front door.
3. Insert your USB device in the USB port on the system-level controller.
4. Tap Export.
NOTE: Do not remove the USB device until the export process has
finished.
5. Send the UPS report to Schneider Electric customer support.