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Issue:
PowerChute cannot register with all Network Management Cards due to the rejection of the security certificate.
Product:
PowerChute Network Shutdown v5
Environment:
All support OS
Cause:
The Common Name (CN) values on the Network Management Cards SSL certificate CN value may be set to “.” (Period) by default on new NMCs.
To view the Network Management Card (NMC) security information, log into the Network Management Card and go to Configuration > Network > Web > SSL Certificate > Validate certificate.
Solution:
Use the Network Management Card Security Wizard to create and upload a new SSL certificate or generate a new self-signed certificate on the Network Management Card. In the Network Management Card UI, navigate to Configuration > Network > Web > SSL Certificate and select the option to remove the existing certificate. This will reboot the NMC and generate a new self-signed certificate with the CN value updated to use the Network Management Cards IP address or hostname.
PowerChute cannot register with all Network Management Cards due to the rejection of the security certificate.
Product:
PowerChute Network Shutdown v5
Environment:
All support OS
Cause:
The Common Name (CN) values on the Network Management Cards SSL certificate CN value may be set to “.” (Period) by default on new NMCs.
To view the Network Management Card (NMC) security information, log into the Network Management Card and go to Configuration > Network > Web > SSL Certificate > Validate certificate.
Solution:
Use the Network Management Card Security Wizard to create and upload a new SSL certificate or generate a new self-signed certificate on the Network Management Card. In the Network Management Card UI, navigate to Configuration > Network > Web > SSL Certificate and select the option to remove the existing certificate. This will reboot the NMC and generate a new self-signed certificate with the CN value updated to use the Network Management Cards IP address or hostname.