You are currently viewing the content available in Vietnam. If you are looking for information for another region, please select the correct country from the top-left dropdown in the page and 'Navigate to Browse FAQs' in the Support menu.
Issue
Users may encounter an error message stating, “The provided Site Key does not match the expected Site Key” when attempting to upload on a Power Advisor (PA) site.
Product Line
Power Advisor
Environment
Production
Cause
This error typically occurs when there is a discrepancy between the Site Key in the Customer Relationship Management (CRM) system and the Site Key in the uploaded histfile. The Power Advisor checks both the customer ID and the Site Key during the upload process to prevent data from being mixed across different sites.
Resolution
If this error arises, it’s important to determine the reason for the Site Key alteration. This could be due to a side-by-side upgrade of Power Monitoring Expert (PME), or changes made to the PME server.
If the change is legitimate, please reach out to the Power Advisor system administrator or Level 4 support to update the Site Key in the CRM system. This action should rectify the issue, enabling successful uploads on the Power Advisor site.
Users may encounter an error message stating, “The provided Site Key does not match the expected Site Key” when attempting to upload on a Power Advisor (PA) site.
Product Line
Power Advisor
Environment
Production
Cause
This error typically occurs when there is a discrepancy between the Site Key in the Customer Relationship Management (CRM) system and the Site Key in the uploaded histfile. The Power Advisor checks both the customer ID and the Site Key during the upload process to prevent data from being mixed across different sites.
Resolution
If this error arises, it’s important to determine the reason for the Site Key alteration. This could be due to a side-by-side upgrade of Power Monitoring Expert (PME), or changes made to the PME server.
If the change is legitimate, please reach out to the Power Advisor system administrator or Level 4 support to update the Site Key in the CRM system. This action should rectify the issue, enabling successful uploads on the Power Advisor site.