Micom S1 studio error during test connection "port is busy"
Issue:
When trying to connect to a Micom relay using the front panel with the correct communication parameters, the below errors are noticed during a "new connection" or "Test Connection"
Product Line:
Micom S1 Studio
Micom relays
Environment:
Micom front port communication
Cause 1:
The software was able to successfully connect up the first time and has locked the communication port from further use.
Cause 2:
The same communication port is being used by some other process.
Resolution 1:
This can occur when a 'cross-over' cable is used to communicate with the relay i.e. one that connects Tx to Tx and Rx to Rx. To determine the actual pinout required for the cable please follow What is the RS232 communication pinout for the Micom Relays?
Resolution 2:
Open Device Manager to make sure the USB to RS232 converter being used is connected to the proper com port being used in the software.
a. Device manager can be accessed by right clicking on "My Computer" from the desktop icon or "Computer" from the start menu.
b. Make sure the com port being used by the USB to RS232 converter is the same as that being used to connect using Micom S1 studio as shown below
Đã phát hành cho: Schneider Electric Việt Nam




Bạn cần trợ giúp?
Bắt đầu ở đây!
Tìm câu trả lời ngay. Tự tìm kiếm giải pháp, hoặc kết nối với một trong các chuyên gia của chúng tôi.
Liên hệ hỗ trợ
Liên hệ với nhóm chăm sóc khách hàng của Schneider để nhận thêm thông tin, được hỗ trợ kỹ thuật, trợ giúp khiếu nại và các thông tin khác.
Nơi mua hàng?
Dễ dàng tìm nhà phân phối Schneider Electric gần bạn nhất.
Tìm kiếm câu hỏi thường gặp
Nhận câu trả lời bạn cần bằng cách duyệt tìm những Câu hỏi thường gặp (FAQ) liên quan đến chủ đề.
Liên hệ bộ phận bán hàng
Đăng ký bán hàng trực tuyến và chuyên gia của chúng tôi sẽ liên hệ với bạn.