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What will cause an error in Somove,when downloading a saved file to a VFD?
Issue:
Somove error while downloading a saved file to a VFD

Product Line:
ATV61, ATV71, ATV312, ATV212, ATV12, ATV31, ATV21, ATV32

Environment:
All models and serial numbers

Cause:
Possible issues with downloading Saved Projects to a new VFD.
The drive is of a different type
The drive versions and the file version are not compatible
The drive or drive version is not supported by the version of Somove
The project file is corrupt
There is not an active connection between Somove the VFD

Resolution:

1). Verify the VFD and the version is support by the version of Somove
2).  Check that the Project Product Version is the same as the Current Drive Product Version.
3). Verify the comm port setting on the project is the same as the comm port setting being used on the current connection
4).  Verify connection to the VFD is possible without downloading a project.
a).  Close current project
b).  Under File Menu select Go To Start Page
c).  Edit Connection and then select the connection type
d).  Go to Advanced setting, make the appropriate selection for the connection and press OK
e).  Scan Network and wait for somove to scan for devices
f).  Select the device to connection
g).  Press connect and follow prompt on screen

Schneider Electric Việt Nam

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