{}

Our Brands

Impact-Company-Logo-English Black-01-177x54

Welcome to the Schneider Electric Website

Welcome to our website.

Search FAQs

My HMIST6 is not booting, is there a way to recover it?

Issue:

The HMIST6 does not boot, it stays on a loading screen with a blue circle.

Product Line:

HMIST6 series, HMISTM6 series and HMISTO series.

Environment:

HMI programmed with EcoStruxure Operator Terminal Expert 3.2 SP2 and newer.

Cause:

In some cases, when a display unit failed to accept the project in a transfer operation, the HMI cannot boot and Recovery Mode must be opened.

Resolution:

Here are the steps to access Recovery Mode:

1. Power off the HMI.

2. Power on the HMI.

3. While it is booting and the screen shows the green loading bar, touch and hold the bottom-left corner or bottom-right corner of the display until a dialog box asking "Do you want to enter recovery mode?" appears. It takes about 10 seconds for the dialog box to show up.

Recovery Mode Dialog Box

3. Click [Yes] to enter recovery mode.

4. Transfer the project, depending on your transfer method.

This recovery process was introduced on EOTE v3.2 SP2. It will not work with HMIs programmed with older versions of EcoStruxure Operator Terminal Expert. Please contact tech support if further assistance is needed.

Schneider Electric South Africa

Explore more
Product:
Users group

Discuss this topic with experts

Visit our Community for first-hand insights from experts and peers on this topic and more.
Explore more
Product: