Pesquisar perguntas frequentes
NMC2 - AP9631 / AP9630 / AP9635 - Vídeo - Como recuperar o acesso após perder a senha?
Questão:
Como recuperar o acesso após perder ou esquecer a sua senha?
Linha de Produto:
Placas de monitoração remota dos modelos NMC2.
Ambiente:
- AP9630;
- AP9631;
- AP9635.
Causa:
O objetivo deste documento é prover as instruções necessárias para que seja possível recuperar o acesso a interface web browser de um cartão de comunicação NMC2 que por ventura o usuário tenha perdido ou esquecido a senha.
Resolução:
Em anexo a documentação da placa NMC2.
Utilize o procedimento abaixo: "Como recuperar após perder uma senha", o vídeo abaixo e também nos manuais anexados no final do artigo.
Você pode usar um computador conectado à porta serial na parte frontal da placa de gerenciamento de rede para acessar a interface da linha de comando.
1. Selecione uma porta serial no computador local e desative todos os serviços que utilizem essa porta.
2. Use o cabo serial (número de peça 0j-940-0299) para conectar a porta selecionada à porta serial do painel frontal da placa de gerenciamento de rede.
3. Execute um programa de terminal (por exemplo, um Hiperterminal) e configure a porta selecionada para:
> 9600 bps;
> 8 bits de dados;
> sem paridade;
> 1 bit de parada;
> sem controle de fluxo.
4. Pressione ENTER, várias vezes, se necessário, para exibir o prompt User Name.
OBS.: Se não for possível exibir o prompt User Name, verifique o seguinte:
– Se a porta serial não está sendo utilizada por outro aplicativo.
– Se as configurações do terminal estão corretas, conforme especificado na etapa 3.
– Se está sendo utilizado o cabo correto, conforme especificado na etapa 2.
5. Pressione o botão Reset [Reinicializar] na placa de comunicação. O LED de Status piscará alternadamente com as cores laranja e verde. Pressione o botão Reset uma segunda vez, enquanto o LED estiver piscando, para retornar temporariamente o nome de usuário e a senha a seus padrões.
6. Pressione ENTER (várias vezes se necessário) para voltar a exibir o prompt User Name. Em seguida, utilize o padrão apc, como nome de usuário e senha. (Se você demorar mais de 30 segundos para fazer logon, depois que o prompt User Name for exibido novamente, será necessário repetir a etapa 5 e fazer logon outra vez).
7. Na interface de linha de comando, use os seguintes comandos para alterar as configurações de User Name [Nome de usuário] e Password [Senha], ambos alteradas agora para apc:
user -an seuNomedeAdministrador
user -ap suaSenhadeAdministrador
Por exemplo: para alterar o nome de usuário do administrador para Admin, digite:
user -an Admin
8. Digite quit [encerrar] ou exit [sair] para fazer logoff, conecte novamente os cabos seriais que foram desconectados e reinicie os serviços desativados.
Manual de instalação em anexo.
FAQs Relacionados:
Caso sua dúvida persista, nos contate! -> https://www.se.com/br/chat
Utilize nossas ferramentas digitais ! -> https://www.se.com/br/pt/work/support/find-it-fast/