{}

브랜드

Impact-Company-Logo-English Black-01-177x54

슈나이더 일렉트릭 코리아 웹사이트에 방문해 주셔서 감사합니다.

슈나이더 일렉트릭 코리아 웹사이트 방문자 분들 모두 환영합니다.
FAQ 검색
PME : Changing Database server name in PME product uninstaller

Issue
While attempting to run the PME product uninstaller, the user is unable to change the 'Database Server' name as the field is greyed out within the window.

uninstaller

Product Line
Power Monitoring Expert 8.x
Power Monitoring Expert 9.0
Power Monitoring Expert 2020
Power Monitoring Expert 2021
Power Monitoring Expert 2022
Power Monitoring Expert 2023

Environment
PME Uninstaller

Cause
In a standalone/distributed system environment, the database instance server name may have been changed inadvertently without following the correct procedure for server name changes.

Resolution
*Warning: Take backups of any files prior to modifying them. Ensure the backups are in a location that will not be overwritten (i.e. the Desktop).

1. Navigate to the following directory: C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Uninst_PowerMonitoringExpert

2. Open the 'InstallInfo.xml' document in Notepad for editing.

3. Change the following parameters and point them to the current database server name.

- globalMachineName
- globalMachineFQDN
- globalEEMDBName
- globalEEMDbServer

Example:

globalMachineName="WTCALVSE010WYMD" globalMachineFQDN="WTCALVSE010WYMD.nam.gad.schneider-electric.com" globalEEMDBName="WTCALVSE010WYMD" globalEEMDbServer="WTCALVSE010WYMD"

슈나이더 일렉트릭 Korea

자세히 알아보기
제품군
유용한 문서
자세히 알아보기
제품군